Dobre Akcije
Najveći popusti i sniženja u Hrvatskoj
Pregledajte najbolje ponude iz trgovine Tonerpartner s najvećim sniženjima.
Proizvodi s najvećim popustom · Tonerpartner
Sortirano po: popust: od najvećeg — kliknite na karticu da otvorite ponudu.
-24.3%Dell 68Whr 4-ćelijska baterija (Latitude 5400, 5500, Precision 3540)
Tip uređaja Baterija za laptop Baterija Litij-ionski 4-ćelijski - 68 Wh Tehnologija 4-ćelijski litij-ionski Kompatibilnost Širina 5400 Latitude 5400 Chrome Širina 5500 Preciznost 3540 Link proizvođača:https://www.dell.com/en-ie/work/shop/dell-68whr-4-cell-battery/apd/451-bcnx/pc-accessories#techspecs_section
Pogledaj →143,65 EUR
108,78 EUR
-24.3%ADATA XPG napajanje CORE REACTOR II 850W, 80+ GOLD, potpuno modularno, ATX 3.0
Pogledaj →146,84 EUR
111,21 EUR
-24.3%WD RED Pro NAS WD122KFBX 12TB, SATA III 3.5", 512MB 7200RPM, 267MB/s, CMR
Tvrdi NAS disk WD Red PRO 12 TBTEHNIČKI PODACI Kapacitet 12 TB sučelje SATA 6 Gb/s Kapacitet nakon formatiranja 12 TB Izvršenje 3,5" Napredno oblikovanje (AF) Da Native Command Queuing značajka Da Sukladno RoHS Da Brzina sučelja 6 Gb/s Interna brzina prijenosa podataka 240 MB/s Predmemorija 256 MB Naredbeni ciklusi 600.000 MTBF (sati) 1.000.000 12 V DC ± 10% (A, maks.) 1,8 A 5 V DC ± 10% (A, maks.) - Prosječna potrošnja (W) Čitanje/pisanje 6,0 W Prosječna potrošnja (W) U mirovanju 2,8 W Prosječna potrošnja (W) Standby / Sleep mod 0,6 W Radna temperatura 0 do 65 Temperatura skladištenja -40 do 70 Visina (ploča/mm) 1.028/26.1 Duljina (inči/mm) 5.787/147 Širina (inči/mm) 4/101.6 Težina (lbs/kg) 1,46/0,66
Pogledaj →959,75 EUR
726,96 EUR
-24.3%Samsonite SECURIPAK 2.0 ruksak 15,6" crni
Samsonite SECURIPAK 2.0 ruksak 15,6" crni <img src="/image/ah95895501i792-67923969d486a-1062849-620-620-3.webp"> EAN: 5400520265630 Značajke Materijal: Poliester, Recyclex Boja: Crna Pristup i organizacija Pristup glavnom prostoru sa stražnje strane Prostor za tablet od 10,5". Podstavljeni pretinac za prijenosno računalo od 15,6". Skriveni bočni džepovi i RFID gornji džep Skriveni džep za bocu Power bank džep Udobnost i sigurnost Smart Sleeve za jednostavno pričvršćivanje na ručku kovčega Ergonomske trake Vodootporan materijal Reflektirajući elementi za bolju vidljivost Dimenzije i težina Veličina: 30 x 44,5 x 18 cm Težina: 0,8 kg Zapremina: 16 l Jamstvo: 2 godine
Pogledaj →116,20 EUR
88,01 EUR
-24.3%MFQ 4020 ŠTAPNI BLENDER BOSCH
MFQ 4020 Bosch ručni mikser<img src="/image/741000266-64bfa932edb82-658989-620-620-3.webp">Motor visokih performansi od 450 W: izvrsni rezultati pri kuhanju i pečenju. FineCreamer metlice: Umutite pjenastu smjesu za manje vremena. Kuke za miješenje od nehrđajućeg čelika S lakoćom mijese i teža tijesta. Lagana jakna s podstavljenom ručkom Praktično i sigurno rukovanje tijekom mućenja. 5 brzina i turbo stupanj Precizne postavke brzine za svaki recept. Projektiranje i izgradnja Bijela/antracit boja: Za zahtjevne kupce. Vrlo tih, lagan i izuzetno jak: Za ugodan rad. Inovativne metlice FineCreamer Savršeni rezultati mućenja i miješanja. Snažna snaga od 450 W Bolji rezultati kuhanja i pečenja. Moderan dizajn Za više užitka u pečenju. Mogućnost spajanja stopice za brzo mućenje Za brži i učinkovitiji rad. Potrošnja: 450W Snažan, tih i lagan motor. Ergonomski dizajn Za jednostavno rukovanje. 5 brzinskih koraka S različitim brojem okretaja. Moment i turbo stupanj Za brži i učinkovitiji rad.
Pogledaj →67,80 EUR
51,35 EUR
-24.3%Garmin Instinct 3 – 45 mm, AMOLED, crni s crnim remenom
Garmin Instinct 3 – Robusni GPS sat za svaku priliku [slika] Dizajn i izdržljivost Garmin Instinct 3 je pametni sat prepoznatljivog dizajna koji može izdržati i najzahtjevnije uvjete. Okvir ojačan metalnim elementima i kaljenim staklom štiti živopisni AMOLED zaslon od ogrebotina. [slika] Značajke i performanse Sat nudi kontinuirano praćenje zdravlja, uključujući praćenje otkucaja srca na zapešću, napredno praćenje sna i mjerenje oksigenacije krvi pomoću Pulse Ox2 senzora. Snažna LED svjetiljka s podesivim osvjetljenjem i bijelim ili crvenim svjetlom još je jedna praktična značajka koju ćete cijeniti. [slika] Dnevno praćenje i sportske funkcije S Garmin Instinct 3 satom možete pratiti svoje dnevne korake, potrošene kalorije, katove na koje ste se popeli i još mnogo toga izravno na svom zapešću. Sat nudi širok raspon zdravstvenih i sportskih značajki koje će vas voditi do boljih rezultata svaki dan. [slika] Elegantni modni dodatak za svaku priliku Bez obzira planirate li zahtjevno planinarenje, trening ili večer u kazalištu, Garmin Instinct 3 sat savršen je dodatak za svaku priliku. Zahvaljujući pametnim komunikacijskim značajkama, možete ostati povezani, plaćati i mjeriti svoje zdravstvene funkcije u isto vrijeme, bez obzira na vaš današnji raspored. [slika] Tehnička specifikacija Dimenzije: 45 x 45 x 14,9 mm Opseg ručnog zgloba: 137 - 204 mm Težina: 53 g Materijal remena: silikon Širina remena: 22 mm, kompatibilno s QuickFit remenima Materijal okvira: polimer ojačan vlaknima/aluminij Materijal kućišta: polimer ojačan vlaknima Staklo: kemijski očvrsnuto Vrsta zaslona: AMOLED, uvijek uključen Veličina zaslona: 1,2" Rezolucija zaslona: 390 x 390 piksela Razina vodootpornosti: 10 ATM Trajanje baterije: do 18 dana (7 dana s uvijek uključenim zaslonom) Povezivost: Bluetooth, ANT+ Kompatibilnost: Android, iOS Memorija: 4GB [slika]
Pogledaj →480,39 EUR
363,90 EUR
-24.2%Aligator A720 4G Senior, crveno-crni + stalak za punjenje
Aligator A720 4G Senior, crveno-crni + stalak za punjenje Ključna svojstva Različiti i odvojeni gumbi SOS funkcija 4G/LTE/VoLTE podrška Stalak za punjenje USB-C konektor Kvalitetni pozivi i veze Model A720 koristi 4G mrežu za kvalitetne pozive. Također podržava 2G mrežu za opću povezanost. SOS tipka Pritisnite SOS tipku i pošaljite SMS sa svojom lokacijom. Telefon će automatski pozivati unaprijed postavljene brojeve. Podebljani gumbi Gumbi su veliki i vidljivi na dodir. Idealno za osobe sa smanjenom pokretljivošću prstiju. Jednostavan, ali potpuno opremljen Kamera, budilica, podsjetnici, kalkulator, svjetiljka, FM radio. Bluetooth, diktafon i druge funkcije. Podrška za MicroSD karticu za proširenje memorije. Stalak za punjenje i dugo trajanje baterije U pakiranju je stalak. Baterija od 1000mAh jamči do 7 dana u stanju mirovanja. Tehničke specifikacije Vrsta zaslona: TFT Dijagonala: 1,8" Rezolucija: 160 x 128 px Visina: 112 mm Širina: 54 mm Dubina: 14 mm Težina: 75 g Kapacitet baterije: 1000mAh GSM: 950/900 Mhz LTE/VoLTE FDD: 800/900/1800/2100/2600 Punjenje i podaci: USB-C Handsfree slušalice: Jack 3.5 crvena boja Galerija<img src="/image/3951233-655b6eaa34867-861008-620-620-3.webp"> <img src="/image/3951233-655b6eaa4079e-861009-620-620-3.webp">
Pogledaj →49,09 EUR
37,19 EUR
-24.2%AVACOM baterija za Asus X551CA, F551 serija Li-Ion 14, 8V 2600mAh 38Wh
AVACOM baterija za Asus X551CA, F551 serija Li-Ion 14, 8V 2600mAh 38Wh EAN: 8591849087632 <img src="/image/1610522_0a-452937-620-620-3.webp">opis proizvoda Četveroćelijska baterija dimenzija 268 x 29 x 19 mm i težine 210 g. Kompatibilnost Brojevi dijelova A31N1319 A41N1308 YU12008-13007D 0B110-00250000 0B110-00250100 0B110-00250200 0B110-00250600 Modeli ASUS prijenosna računala: F551 F551CA X451 X451C X451CA X551 X551C X551CA X551M X551MA X551MAV
Pogledaj →50,26 EUR
38,08 EUR
-24.2%Zebra traka 5095 Smola. širina 84 mm. dužina 74m
Potrebno je naručiti cijeli paket = 12 kom. Prikazana cijena je za 1 kom. Preuzimanje samo nakon cijelih paketa, ako ih nema na stanju.
Pogledaj →9,41 EUR
7,13 EUR
-24.2%MultiPack HP 301-XL (CH563EE, CH564EE) - zamjenska tinta, black + color (crna + šarena)
Zamjenska tinta (punjenje s tintom) ) HP 301-XL (CH563EE, CH564EE). Boja: Crna + šarena. Kapacitet: 2x14ml. Na premium tintu HP 301-XL (CH563EE, CH564EE) našeg proizvođača TonerPartner pružamo vam doživotno jamstvo. U slučaju bilokakvog mehaničkog kvara, odmah ćemo vam poslati novo punjenje za pisač. Ako se vaš pisač ošteti zbog našeg punjenja, mi preuzimamo odgovornost i vaš pisač popravljamo o svoj trošak. Kupnjom ovog punjenja dobivate 11 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →29,88 EUR
22,64 EUR
-24.2%26300-70 RYCHLOVAR.KONVICE RUSSELL HOBBS
Ekspres lonac Russell Hobbs Quiet 26300-70<img src="/image/741014093-64bfc2aac1ff3-712421-620-620-3.webp">Elegantan i tih, ovo je kuhalo za vodu Russell Hobbs Quiet 26300-70. Izrađen od brušenog nehrđajućeg čelika i upotpunjen poliranim elementima. Tehnologija tihog vrenja Tehnologija Quiet Boil čini ga našim najtišim kuhalom za vodu. Prokuha jednu šalicu vode u samo 56 sekundi i štedi do 65% energije. Poboljšani indikatori lijevka i brzog vrenja Ima poboljšani lijevak i dvostrani indikator razine vode. Indikatori zone brzog vrenja za 1, 2 i 3 šalice. Plavo pozadinsko osvjetljenje Unutarnje plavo pozadinsko osvjetljenje tijekom kuhanja i plava svjetlosna traka koja svijetli tijekom kuhanja vode daju kuhalu moderan izgled. Praktične funkcije Poklopac koji se otvara pritiskom Baza od 360° sa spremištem za kabel Kabel dužine 61 cm Tehničke specifikacije Zapremina: 1,7 l Snaga: 2400 W
Pogledaj →65,43 EUR
49,58 EUR
-24.2%MultiPack HP 72 (C9370A, C9371A, C9372A, C9373A, C9374A, C9403A) - zamjenska tinta, black + color (crna + šarena)
Zamjenska tinta (punjenje s tintom) ) HP 72 (C9370A, C9371A, C9372A, C9373A, C9374A, C9403A). Boja: Crna + šarena. Kapacitet: 6x130ml. Na premium tintu HP 72 (C9370A, C9371A, C9372A, C9373A, C9374A, C9403A) našeg proizvođača TonerPartner pružamo vam doživotno jamstvo. U slučaju bilokakvog mehaničkog kvara, odmah ćemo vam poslati novo punjenje za pisač. Ako se vaš pisač ošteti zbog našeg punjenja, mi preuzimamo odgovornost i vaš pisač popravljamo o svoj trošak. Kupnjom ovog punjenja dobivate 87 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →230,16 EUR
174,44 EUR
-24.2%Epson traka crna ERC-27 za TM-U290 / II, TM-U295, TM-H3000R (ERC27B)
Traka -> Mehanika ERC02IIBR -> M-210/211/215 mehanizmi, crni/crveni ERC02IIB -> M-210/211/215 mehanizmi, crni ERC03B -> M-210V / 211V / 220/222/2403P mehanizmi, crni ERC -> M-210V / 211V / 220/222/240 mehanizmi, ljubičasti ERC05B -> M-150, M-150II mehanizmi, crni ERC05P -> M-150, M-150II mehanizmi, ljubičasti ERC09B -> HX-20, M -160 / M-180 / M-190 serija mehanizama, crni ERC09P -> HX-20, M-160 / M-180 / M-190 serija mehanizama, ljubičasti ERC11B -> M-515/525/545 mehanizmi, crni ERC11P -> M-515/525/545 mehanizmi, ljubičasti ERC15B -> M-170 mehanizmi, crni ERC15P -> M-170 mehanizmi, ljubičasti ERC18B -> M-2630/2640/2660 mehanizmi, crni ERC18P -> M-2630 / 2640/2660 mehanizmi, ljubičasti ERC21B -> M-2728/2748 mehanizmi, crni ERC21P -> M-2728/2748 mehanizmi, ljubičasti ERC22B -> mehanizmi serije M-180/190, "dugotrajni", crni ERC22P -> M-18 / Mehanizmi serije 190, "dugi vijek", ljubičasti ERC23B -> Mehanizmi serije M-260, crni ERC23BR -> M-252/262/267 mehanizmi, crno/crveni ERC23P -> Mehanizmi serije M-260, ljubičasti ERC2 4B -> M-186 mehanizmi, ljubičasti ERC27B -> M-290 mehanizmi, crni ERC27P -> M-290 mehanizmi, ljubičasti ERC28B -> M-2000 mehanizmi, crni ERC30P -> M-280 "dugotrajni" mehanizmi, ljubičasti ERC32B - > M-U420 / 820/825 mehanizmi, crni ERC32P -> M-U420 / 820/825 mehanizmi, ljubičasti ERC35P -> M-875 mehanizmi, ljubičasti ERC37P -> M-780 mehanizmi, ljubičasti ERC39P -> M-U110, M - Mehanizmi serije U310 / 311, ljubičasti ERC40P -> serija M-190G, mehanizmi od -10 do 50 °C, ljubičasti, dugovječni
Pogledaj →3,80 EUR
2,88 EUR
-24.2%Epson C13T50M400 - originalna tinta, yellow (žuta)
Originalna tinta (punjenje s tintom) Epson C13T50M400. Boja: Žuta. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T48M30N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T48M30N. Boja: Purpurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T50MF00 - originalna tinta, red (crvena)
Originalna tinta (punjenje s tintom) Epson C13T50MF00. Boja: Crvena. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T50M30N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T50M30N. Boja: Purpurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T50M80N - originalna tinta, matt black (mat crna)
Originalna tinta (punjenje s tintom) Epson C13T50M80N. Boja: Mat crna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%MultiPack OKI C301 (C301-BK, C301-C, C301-M, C301-Y) - zamjenski toner, black + color (crni + šareni)
Zamjenski toner OKI C301 (C301-BK, C301-C, C301-M, C301-Y). Boja: Crna + šarena. Kapacitet: 2200/3x1500 stranica. Na ovaj premium toner našeg proizvođača TonerPartner pružamo vam doživotno jamstvo. U slučaju bilokakvog mehaničkog kvara, odmah ćemo vam poslati novi toner. Ako se vaš pisač ošteti zbog našeg tonera, mi preuzimamo odgovornost i vaš pisač popravljamo o svoj trošak. Kupnjom ovog tonera dobivate 34 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →92,00 EUR
69,74 EUR
-24.2%Epson C13T56F600 - originalna tinta, light magenta (svijetlo purpurna)
Originalna tinta (punjenje s tintom) Epson C13T56F600. Boja: Svijetlo purpurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 31 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →843,30 EUR
639,21 EUR
-24.2%Epson C13T56F900 - originalna tinta, light gray (svijetlo siva)
Originalna tinta (punjenje s tintom) Epson C13T56F900. Boja: Svijetlo siva. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 31 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →843,30 EUR
639,21 EUR
-24.2%Epson C13T50M100 - originalna tinta, photoblack (fotocrna)
Originalna tinta (punjenje s tintom) Epson C13T50M100. Boja: Fotocrna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T48ME00 - originalna tinta, gray (siva)
Originalna tinta (punjenje s tintom) Epson C13T48ME00. Boja: Siva. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T48M80N - originalna tinta, matt black (mat crna)
Originalna tinta (punjenje s tintom) Epson C13T48M80N. Boja: Mat crna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T48M200 - originalna tinta, cyan (azurna)
Originalna tinta (punjenje s tintom) Epson C13T48M200. Boja: Azurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Epson C13T48M100 - originalna tinta, photoblack (fotocrna)
Originalna tinta (punjenje s tintom) Epson C13T48M100. Boja: Fotocrna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Caterpillar višenamjenski poklon set, nož i višenamenski alat CT240358
Caterpillar višenamjenski poklon set, nož i višenamenski alat CT240358<img src="/image/4021472523251-500500-620-620-3.webp">Set uključuje: Višenamjenski alat 10 u 1 Sklopivi nož s oštricom u obliku suze Izdržljiva torbica za udobno nošenje Višenamjenski alat 10 u 1Alat je izrađen od nehrđajućeg čelika i sadrži: Nož s nazubljenom oštricom Pila Odvijači s prorezom i Phillips Univerzalna duga kliješta s ugrađenim kliještima za stezanje i rezačem žice Datoteka Otvarač za boce Razbijač stakla Sklopivi nož s oštricom u obliku suzeNož je izrađen od nehrđajućeg čelika i ima dužinu od 8 cm. Udobna ručka izrađena je od PP/TRP. Nož je opremljen kopčom za karabiner i kopčom za džep za dvije mogućnosti nošenja. Razbijač stakla za hitne slučajeve je koristan dodatak. Izdržljiva torbica za udobno nošenjeTorbica omogućuje udobno nošenje alata na remenu hlača. Poklon set dolazi u lijepoj poklon kutiji Caterpillar u boji.
Pogledaj →92,58 EUR
70,18 EUR
-24.2%Epson C13T48M400 - originalna tinta, yellow (žuta)
Originalna tinta (punjenje s tintom) Epson C13T48M400. Boja: Žuta. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 14 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →381,98 EUR
289,54 EUR
-24.2%Samsonite 4 PACK LPT BP + RUČKE 15,6" CRNE
Farba:Modrá; Typ:Batoh; Uhlopriečka displeja:15,6".
Pogledaj →147,91 EUR
112,11 EUR
-24.2%Epson C13T53A80N - originalna tinta, matt black (mat crna)
Originalna tinta (punjenje s tintom) Epson C13T53A80N. Boja: Mat crna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,70 EUR
535,73 EUR
-24.2%BROTHER TN-3480 (TN3480) - zamjenski toner, black (crni)
Zamjenski toner BROTHER TN-3480 (TN3480). Boja: Crna. Kapacitet: 8000 stranica. Naša linija modela tonera ECONOMY predstavlja najpovoljniju varijantu punjenja koju nudimo u našoj e-trgovini. Ovi su toneri prikladni za ispis teksta za koje vam ne treba 100 %-tna kvalitetni ispis. U slučaju bilokakvog mehaničkog kvara, odmah ćemo vam poslati novi toner. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →13,60 EUR
10,31 EUR
-24.2%Epson C13T53F400 - originalna tinta, yellow (žuta)
Originalna tinta (punjenje s tintom) Epson C13T53F400. Boja: Žuta. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,83 EUR
535,83 EUR
-24.2%Epson C13T53F100 - originalna tinta, photoblack (fotocrna)
Originalna tinta (punjenje s tintom) Epson C13T53F100. Boja: Fotocrna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,83 EUR
535,83 EUR
-24.2%Epson C13T53F30N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T53F30N. Boja: Purpurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,83 EUR
535,83 EUR
-24.2%Epson C13T53A200 - originalna tinta, cyan (azurna)
Originalna tinta (punjenje s tintom) Epson C13T53A200. Boja: Azurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,70 EUR
535,73 EUR
-24.2%Epson C13T40D140 - originalna tinta, black (crna)
Originalna tinta (punjenje s tintom) Epson C13T40D140. Boja: Crna. Kapacitet: 80ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 4 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →106,13 EUR
80,46 EUR
-24.2%Epson C13T54XD00 - originalna tinta
Originalna tinta (punjenje s tintom) Epson C13T54XD00. Boja: . Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 6 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →182,90 EUR
138,66 EUR
-24.2%Epson C13T54X500 - originalna tinta, light cyan (svijetlo azurna)
Originalna tinta (punjenje s tintom) Epson C13T54X500. Boja: Svijetlo azurna. Kapacitet: 350ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 6 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →182,90 EUR
138,66 EUR
-24.2%Epson C13T53F80N - originalna tinta, matt black (mat crna)
Originalna tinta (punjenje s tintom) Epson C13T53F80N. Boja: Mat crna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,83 EUR
535,83 EUR
-24.2%Epson C13T53F700 - originalna tinta, gray (siva)
Originalna tinta (punjenje s tintom) Epson C13T53F700. Boja: Siva. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,83 EUR
535,83 EUR
-24.2%Epson C13T53F200 - originalna tinta, cyan (azurna)
Originalna tinta (punjenje s tintom) Epson C13T53F200. Boja: Azurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,83 EUR
535,83 EUR
-24.2%Epson C13T53A400 - originalna tinta, yellow (žuta)
Originalna tinta (punjenje s tintom) Epson C13T53A400. Boja: Žuta. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,70 EUR
535,73 EUR
-24.2%Epson C13T53A30N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T53A30N. Boja: Purpurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,70 EUR
535,73 EUR
-24.2%Epson C13T53A100 - originalna tinta, photoblack (fotocrna)
Originalna tinta (punjenje s tintom) Epson C13T53A100. Boja: Fotocrna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 26 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →706,70 EUR
535,73 EUR
-24.2%3mk Filter privatnosti za MacBook Pro 13" 2016/Air 13" 2018
3mk Filter privatnosti za MacBook Pro 13" 2016/Air 13" 2018 <img src="/image/314040922-67921e13744e0-1034894-620-620-3.webp"> Zašto koristiti 3mk filter privatnosti? Učinkovita zaštita - Štiti vaše podatke i zaslon prijenosnog računala. Jednostavna montaža i demontaža - Zbog elektrostatičkog privlačenja. Čistoća i elegancija - Mat završni sloj smanjuje otiske prstiju i odsjaj. Praktičan kofer - Za sigurno skladištenje i transport. Učinkovita zaštita 3mk Privacy filter štiti sadržaj zaslona od neželjenih prikaza. Istovremeno, štiti zaslon od ogrebotina. Jednostavna montaža i demontaža Film se na prijenosniku drži isključivo elektrostatičkim silama. Montaža i uklanjanje su brzi i jednostavni. Čistoća i elegancija Mat finiš smanjuje otiske prstiju i odsjaj. Folija se lako pere pod tekućom vodom. Praktičan slučaj Kad nije potreban, film se može pohraniti u namjensku putnu torbicu. Sadržaj paketa: 3mk Filter privatnosti za MacBook Tkanina Putna torbica
Pogledaj →50,69 EUR
38,43 EUR
-24.2%Logitech miš MX Anywhere 3S - bežični/bluetooth/darkfield/6 tipki/8000dpi/usb-c/tihi/svijetlo sivi
PRIJEMNIK NIJE UKLJUČEN LOGITECH BOLT KONTROLIRAJ SVOJU KONCENTRACIJU. BILO GDJE. Uživajte u savršenoj svestranosti i izvanrednim performansama. Napredni kompaktni miš koji vam omogućuje da radite gdje god vas posao odvede. Sada s novom razinom točnosti i odziva zahvaljujući detekciji pokreta na bilo kojoj površini s rezolucijom od 8K DPI i tihim klikom. OSETLJIVANJE POKRETA BILO GDJE, JEDNOSTAVNA PRIJENOSIVOST Radite na bilo kojoj površini, čak i na staklu, s mišem MX Anywhere 3S – sada s 8K DPI senzorom tako da možete pokriti više terena suptilnim pokretima. POMICI 1000 REDOVA U SEKUNDI pomoću Magspeed kotačića za pomicanje. 90% brže i 87% preciznije zahvaljujući 2 načina rada: korak po korak i ultrabrzo uvlačenje. (u usporedbi s običnim Logitech mišem) DUBA KONCENTRACIJA S TIHIM TIPKAMA Miš MX Anywhere 3S ima funkciju tihog klika - isti zadovoljavajući odziv, ali s manje zvuka klikanja (u usporedbi s mišem MX Anywhere 3) za manje ometanja i više fokusa. SUSTAVI Povežite se s do 3 uređaja putem Bluetootha na Windows, macOS, ChromeOS ili Linux. Kompatibilno samo s USB prijemnikom Logi Bolt (prijemnik nije uključen) BRZO USB-C PUNJENJE, DUGI VIJEK Napajanje traje do 70 dana uz potpuno punjenje i do 3 sata nakon 1 minute punjenja. Možete puniti dok ste u upotrebi s uključenim USB-C kabelom za punjenje OPTIMIZIRAJTE NAČIN RADA Prilagodite svoje gumbe, postavite brzinu otkrivanja pokreta i optimizirajte način na koji radite s aplikacijom Logi Options+ s unaprijed definiranim prilagodbama za određene aplikacije. Parametri i detalji Dimenzije Visina: 100,5 mm Širina: 65 mm Dubina: 34,4 mm Težina: 99 g Tehnički parametri Tehnologija senzora tamnog polja visoke preciznosti Nazivna vrijednost: 1000 DPI DPI (minimalna i maksimalna vrijednost): 200-8000 DPI (može se podesiti u 50 DPI koraci) Tipke 6 tipki (lijevo/desno, natrag/naprijed, promjena načina rada kotačića, sredina) Kotačić za pomicanje: Da, s funkcijom automatskog prebacivanja Horizontalno pomicanje: da, držanjem bočne tipke i okretanjem kotačića Baterija Punjiva baterija Li -Po (500 mAh) Traje do 70 dana s jednim punim punjenjem. Dobijte tri sata korištenja nakon jedne minute brzog punjenja. Održivost Sadržaj plastike, Grafitna završna obrada: 78% reciklirano nakon upotrebe Svijetlo siva/ružičasta Plastika: 61% reciklirano nakon upotrebe Papirnato pakiranje: FSC™ certificirani certifikat neutralnosti ugljika Informacije o jamstvu Dvogodišnje ograničeno jamstvo na hardver Bluetooth® Low Energy Requirements: Bluetooth Low Energetska tehnologija Dizajnirana za prijenosna računala Intel® Evo™ Windows® 10, 11 ili noviji macOS 10.15 ili noviji Linux® 4Osnovne funkcije uređaja bit će podržane bez softvera za operativne sustave koji nisu Windows i macOS. ChromeOS™ 5 Basic značajke uređaja bit će podržane bez softvera za operativne sustave koji nisu Windows i macOS. iPadOS 14 ili noviji Android™ 8.0 ili noviji 6Osnovne značajke uređaja bit će podržane na operativnim sustavima koji nisu Windows i macOS bez softvera Kompatibilno s Logi Bolt USB prijemnikom (nije uključen) Nije kompatibilno s drugim Logitech USB prijemnicima. Sadržaj paketa Miš USB-C kabel za punjenje (USB-A na USB-C) Korisnička dokumentacija Broj dijela Grafit : 910-006929 Svijetlo siva : 910-006930 Ružičasta : 910-006931
Pogledaj →117,04 EUR
88,73 EUR
-24.2%Epson C13T44J540 - originalna tinta, light cyan (svijetlo azurna)
Originalna tinta (punjenje s tintom) Epson C13T44J540. Boja: Svijetlo azurna. Kapacitet: 700ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 15 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →401,06 EUR
304,08 EUR
-24.2%Samsung CLT-M503L (SU281A) - originalni toner, magenta (purpurni)
Originalni toner Samsung CLT-M503L (SU281A). Boja: Purpurna. Kapacitet: 5000 stranica. Na ovaj toner pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog tonera dobivate 6 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →168,94 EUR
128,09 EUR
-24.2%Epson C13T56U900 - originalna tinta, light gray (svijetlo siva)
Originalna tinta (punjenje s tintom) Epson C13T56U900. Boja: Svijetlo siva. Kapacitet: 350ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 8 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →211,34 EUR
160,23 EUR
-24.2%Epson C13T44JD40 - originalna tinta, violet (ljubičasta)
Originalna tinta (punjenje s tintom) Epson C13T44JD40. Boja: Ljubičasta. Kapacitet: 700ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 15 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →401,06 EUR
304,08 EUR
-24.2%Epson C13T44J84N - originalna tinta, matt black (mat crna)
Originalna tinta (punjenje s tintom) Epson C13T44J84N. Boja: Mat crna. Kapacitet: 700ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 15 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →401,06 EUR
304,08 EUR
-24.2%Epson C13T44J240 - originalna tinta, cyan (azurna)
Originalna tinta (punjenje s tintom) Epson C13T44J240. Boja: Azurna. Kapacitet: 700ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 15 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →401,06 EUR
304,08 EUR
-24.2%Epson C13T44J140 - originalna tinta, photoblack (fotocrna)
Originalna tinta (punjenje s tintom) Epson C13T44J140. Boja: Fotocrna. Kapacitet: 700ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 15 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →401,06 EUR
304,08 EUR
-24.2%Epson C13T41E34N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T41E34N. Boja: Purpurna. Kapacitet: 700ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 15 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →401,06 EUR
304,08 EUR
-24.2%HP 305A (CE411A) - originalni toner, cyan (azurni)
Originalni toner HP 305A (CE411A). Boja: Azurna. Kapacitet: 2600 stranica. Na ovaj toner pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog tonera dobivate 5 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →155,35 EUR
117,78 EUR
-24.2%TP-Link CCTV preklopnik TL-SL1218MP (16x100Mb/s, 2xGbE/2xSFP kombinirani uplink, 16xPoE+, 250W)
TP-Link prekidač TL-SL1218MP<img src="/image/3438378-6530d9b2b38dd-828223-620-620-3.webp">Šifra proizvoda: 6935364099824 Pregled značajki TP-Link preklopnik TL-SL1218MP je 16-portni 10/100 Mb/s + 2-portni gigabitni rack preklopnik sa 16 PoE+ portova. Sukladan sa standardom 802.3af/at PoE+, koji podržava do 30 W na svakom PoE priključku. Ukupni proračun snage od 250 W PoE* za 16 PoE+ priključaka omogućuje širok raspon korištenja. Potpuno je kompatibilan s IP kamerama, pristupnim točkama, IP telefonima, računalima, pisačima i drugim uređajima. Tehnički podaci 16 RJ45 PoE + 10/100Mb/s portova 2 gigabitna RJ45 priključka 2 kombinirana gigabitna SFP utora Prijenos podataka i napajanje do udaljenosti od 250 m Prioritetni način rada za priključke 1-8 PoE napajanje velike snage, do 30 W za svaki PoE priključak i 192 W za sve PoE priključke Jednostavan za korištenje bez potrebe za konfiguracijom ili instalacijom <img src="/image/3438378-6530d9b2b9e86-828224-620-620-3.webp">tehnički parametri Sučelje: 16 PoE+ 10/100 Mbps RJ45 portova, 2× 10/100/1000 Mbps RJ45 porta, 2× Combo Gigabit SFP utora Mrežni medij: 10BASE-T: UTP kabel kategorije 3, 4, 5 (maksimalno 100 m), EIA/TIA-568 100 Ohm STP (maksimalno 100 m) Količina ventilatora: 2 ventilatora Napajanje: 100-240V AC, 50/60 Hz PoE+ priključci (RJ45): Standardno: usklađeno s 802.3at/802.3af, PoE priključci: priključci 1–16, proračun PoE snage: 250 W Dimenzije (Š x D x V): 17,3 × 7,1 × 1,7 in (440 × 180 × 44 mm) Za više informacija posjetitestranice proizvoda.
Pogledaj →240,49 EUR
182,36 EUR
-24.2%APC Easy UPS BV 500VA, AVR, IEC utičnica, 230V, (300W)
Model BV500I Topologija Line-interaktivan Kapacitet (VA) 500 VA Kapacitet (vati) 300 W Faza (ulaz/izlaz) 1:1 Zelena snaga Aktivna PFC podrška Ulazni Raspon unosa 170-280V Raspon ulazne frekvencije 50/60 Hz ± 5 Hz (automatsko otkrivanje) Nazivna ulazna struja 5 A Ulazna utičnica IEC-320 C14 Kabel za napajanje 1,5 m Regulacija napona (AVR) Da Izlaz Nazivni izlazni napon 230 V Raspon izlazne frekvencije 50/60 Hz ± 1 Hz Izlazna frekvencija Aproksimirani sinus Broj utičnica 6 Vrsta utičnica IEC320 C13 (6) (pomoćna baterija) Baterija Korisnik može zamijeniti Da Vrsta baterije (količina) 12V/4,5Ah (1) Tipično vrijeme punjenja 6-8 h Sigurnosna vremena Produljenje roka depozita Ne Pri opterećenju od 120 W (min.) 5 Pri opterećenju od 180 W (min.) 3 Pri opterećenju od 240 W (min.) 0,5 Grafikon/tablica rezervnih vremena Ovdje Komunikacije USB priključak Ne Serijski priključak Ne Upravljačka kartica Ne SmartConnect Ne EPO konektor Ne Upravljanje Softver Ne Hladni start Da Samotestiranje Ne Indikacija stanja Indikatori Ne Zvučna upozorenja Da Višenamjenski LCD zaslon Ne Fizički parametri Dimenzije (V x Š x D) (mm) 92,5 x 160,5 x 30,5 Težina (kg) 3.9 Visina u stalku 0U Razina buke 1 metar od površine jedinice 40,0 dBA Podaci o proizvođaču Stranica proizvoda Ovdje Vodič za instalaciju Ovdje Izjava o sukladnosti Ovdje Dostava uključuje kabel za napajanje C14, korisnički priručnik Jamčiti mjeseci 24 Izvršenje Na licu mjesta
Pogledaj →100,20 EUR
75,98 EUR
-24.2%Canon PFI-102 (0898B001) - originalna tinta, yellow (žuta)
Originalna tinta (punjenje s tintom) Canon PFI-102 (0898B001). Boja: Žuta. Kapacitet: 130ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 3 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →99,89 EUR
75,75 EUR
-24.2%Epson C13T41F34N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T41F34N. Boja: Purpurna. Kapacitet: 350ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 8 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →221,88 EUR
168,28 EUR
-24.2%HP B3Q36A - originalni toner
Pogledaj →95,90 EUR
72,73 EUR
-24.2%Epson C13T55W100 - originalna tinta, photoblack (fotocrna)
Originalna tinta (punjenje s tintom) Epson C13T55W100. Boja: Fotocrna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 5 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →132,16 EUR
100,23 EUR
-24.2%Epson C13T41F440 - originalna tinta, yellow (žuta)
Originalna tinta (punjenje s tintom) Epson C13T41F440. Boja: Žuta. Kapacitet: 350ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 8 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →221,88 EUR
168,28 EUR
-24.2%Triumph Adler 1T02RMCTA0 - originalni toner, cyan (azurni)
Originalni toner Triumph Adler 1T02RMCTA0. Boja: Azurna. Kapacitet: 20000 stranica. Na ovaj toner pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog tonera dobivate 8 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →221,78 EUR
168,20 EUR
-24.2%Epson C13T41F540 - originalna tinta, black (crna)
Originalna tinta (punjenje s tintom) Epson C13T41F540. Boja: Crna. Kapacitet: 350ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 8 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →221,88 EUR
168,28 EUR
-24.2%MUZ5MX1 BOSCH PRIBOR
MUZ5MX1 BOSCH PRIBOR <img src="/image/740025293-64bfaca2d7655-666152-620-620-3.webp"> Plastični blender koji će postati nezamjenjiv pomoćnik u vašoj kuhinji. Volumen i kompatibilnost Ovaj mikser ima korisni volumen od 1 l i ukupni volumen od 1,4 l. Kompatibilan je s Bosch MUM 5 procesorima hrane. Svestrana uporaba Ne samo da može miješati pića i voćne kašice, već može i sjeckati voće i orašaste plodove. Može čak i zdrobiti kockice leda. Praktične funkcije Posuda za miješanje s mjernom čašom Poklopac s lijevkom za punjenje Dodatak MUZ5MX1 iz Boscha olakšat će vam rad u kuhinji i omogućiti pripremu različitih vrsta hrane i pića uz minimalan napor.
Pogledaj →65,06 EUR
49,34 EUR
-24.2%Triumph Adler 1T02RMATA0 - originalni toner, yellow (žuti)
Originalni toner Triumph Adler 1T02RMATA0. Boja: Žuta. Kapacitet: 20000 stranica. Na ovaj toner pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog tonera dobivate 8 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →221,78 EUR
168,20 EUR
-24.2%Epson C13T55W900 - originalna tinta, light gray (svijetlo siva)
Originalna tinta (punjenje s tintom) Epson C13T55W900. Boja: Svijetlo siva. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 5 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →132,16 EUR
100,23 EUR
-24.2%Epson C13T55W600 - originalna tinta, light magenta (svijetlo purpurna)
Originalna tinta (punjenje s tintom) Epson C13T55W600. Boja: Svijetlo purpurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 5 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →132,16 EUR
100,23 EUR
-24.2%Epson C13T55W500 - originalna tinta, light cyan (svijetlo azurna)
Originalna tinta (punjenje s tintom) Epson C13T55W500. Boja: Svijetlo azurna. Kapacitet: -. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 5 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →132,16 EUR
100,23 EUR
-24.2%Epson C13T41F240 - originalna tinta, cyan (azurna)
Originalna tinta (punjenje s tintom) Epson C13T41F240. Boja: Azurna. Kapacitet: 350ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 8 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →221,88 EUR
168,28 EUR
-24.2%Kserografski papir IQ A4/120g 250 listova koraljno crveni CO44
IQ boja održava visoku svjetlosnu postojanost i postojanost boja te je prikladna za sve pisače i fotokopirne uređaje. Format A4, 120g, 250 listova u pakiranju, boja crvena.
Pogledaj →19,04 EUR
14,44 EUR
-24.1%POCKETBOOK Preklopna torbica za InkPad Color3, InkPad 4, crna
Dimenzije 189,6/158,7/2,5mm, 73g Materijal: poliuretan, mikrofibra, plastika
Pogledaj →25,88 EUR
19,63 EUR
-24.1%Konica Minolta TN213 (A0D7452) - originalni toner, cyan (azurni)
Originalni toner Konica Minolta TN213 (A0D7452). Boja: Azurna. Kapacitet: 19000 stranica. Na ovaj toner pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog tonera dobivate 3 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →83,53 EUR
63,36 EUR
-24.1%Zebra TT traka Wax širina 110mm, dužina 450m
Potrebno je naručiti cijeli paket = 18 kom. Prikazana cijena je za 1 kom. Preuzimanje samo nakon cijelih paketa, ako ih nema na stanju.
Pogledaj →12,84 EUR
9,74 EUR
-24.1%HP 300 (CC640EE) - zamjenska tinta, black (crna)
Zamjenska tinta (punjenje s tintom) ) HP 300 (CC640EE). Boja: Crna. Kapacitet: 15ml. Na premium tintu HP 300 (CC640EE) našeg proizvođača TonerPartner pružamo vam doživotno jamstvo. U slučaju bilokakvog mehaničkog kvara, odmah ćemo vam poslati novo punjenje za pisač. Ako se vaš pisač ošteti zbog našeg punjenja, mi preuzimamo odgovornost i vaš pisač popravljamo o svoj trošak. Kupnjom ovog punjenja dobivate 5 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →15,04 EUR
11,41 EUR
-24.1%APPLE EarPods s USB-C konektorom
Pogledaj →24,03 EUR
18,23 EUR
-24.1%FZP 9032-E Molding Org.FZP 2025 FIELDMANN
FZP 9032-E Bar Org.FZP 2025 FIELDMANN<img src="/image/750005312-64bfaaba9819f-662170-620-620-3.webp">EAN: 8590669322503 opis proizvoda Šipka je izrađena od kvalitetnih materijala i dizajnirana je za široku primjenu. Tehnički podaci Tip: 3/8 OREGON tračnica Duljina šipke: 40 cm Širina utora vodilice: 1,3 mm Šipka je idealan dodatak za FZP 2025 FIELDMANN.
Pogledaj →31,91 EUR
24,21 EUR
-24.1%Rabbit & Friends Lamp ptica sa zvučnikom | ružičasta
Rabbit & Friends Lamp ptica sa zvučnikom | ružičasta EAN: 5907222123560 Jedinstven dizajn za djecu i odrasle Ova lampa u obliku simpatične ptice idealna je za dječje sobe, dnevne sobe i urede. <img src="/image/3820579-6794892315a67-1087843-620-620-3.webp"> Stolna i noćna lampa S podesivim intenzitetom svjetla, ova lampa je idealna za uspavljivanje djece. Zvučnik za opuštajuću glazbu Spojite lampu na telefon i možete puštati omiljene dječje pjesme, uspavanke i umirujuću glazbu. Praktičan i svestran Služit će vam kao stolna lampa, noćno svjetlo dok gledate TV, dok radite na računalu i opuštate se. Ugrađeni zvučnik Samo spojite lampu na svoj telefon i ptica će početi pjevati. <img src="/image/3820579-6794892324fa8-1087844-620-620-3.webp"> Zašto odabrati ovu lampu? Jedinstven dizajn: lampa u obliku ptice s velikim kljunom. Kvalitetna izrada: lampa je izrađena od kvalitetnih materijala. Kontinuirana prilagodba svjetline: mogućnost odabira intenziteta svjetla prema potrebama. Ugrađeni Bluetooth zvučnik: povežite lampu s telefonom i pustite omiljene pjesme svoje djece. Upravljačka ploča i LED tehnologija: jednostavan i siguran rad. Ugrađena baterija od 1200 mAh s USB priključkom: jednostavno punjenje, može trajati cijelu noć. Više opcija boja: dostupno u ružičastoj ili bijeloj boji. Tehnički parametri Dimenzije: 20 x 10,6 x 10,6 cm Materijal: ABS, aluminij Boja: puder roza ili bijela Napajanje: puni se putem USB Type-C kabela Upozorenje: Djeca mlađa od 6 godina trebaju koristiti lampu pod nadzorom odrasle osobe. Zaštitite svjetiljku od vode i vlage.
Pogledaj →38,00 EUR
28,83 EUR
-24.1%Miš Genius Ergo 8100S, bežični, ergonomski, optički, 1600DPI, 6 tipki, USB, titanium
Miš Genius Ergo 8100S, bežični, ergonomski, optički, 1600DPI, 6 tipki, USB, titanium Bežični miš Genius Ergo 8100S, koji se odlikuje izvrsnim ergonomskim dizajnom i tihim radom. Precizne reakcije osigurava optički senzor podesive razlučivosti do 1600 DPI. Veza se ostvaruje bežično putem minijaturnog USB prijemnika i 2,4 GHz tehnologije. OSNOVNE SPECIFIKACIJE Vrsta miša: optički Rezolucija: 800/1200/1600 DPI Broj tipki: 6 Sučelje: 2,4 GHz (USB adapter) Napajanje: 1× AA baterija (uključena) Dimenzije: 109,5 × 67,8 × 38, 4 mm Težina: 60 g Boja: sivo-crna Proizvođač marke: GENIUS Specifikacija tipa: Miš Tehnologija detekcije miša: optička Rezolucija miša/osjetljivost (DPI): 1600 Broj tipki miša: 6 Kotačić miša: da Dizajn miša: za dešnjake Ulazi i izlazi Bežični veza: da Žičana veza: ne Sučelje: USB Vrsta bežične veze: 2,4 GHz Baterija Rad baterije: da Format baterije: AA Operativni sustav Podržani operativni sustav: Windows 8 Podržani operativni sustav: Windows 10 Podržani operativni sustav: Windows 11 Podržani operativni sustav: macOS X 10.8 Jamstvo Duljina jamstva IČO (mjeseci): 24 Duljina jamstva (mjeseci): 24 Fizičke karakteristike Boja: crno - siva Dimenzije: 109,5 × 67,8 × 38,4 mm Težina (g): 60 Težinska kategorija: Lagano - do 2 kg Dodatna oprema i karakteristike Boja pozadinskog osvjetljenja: bez pozadinskog osvjetljenja
Pogledaj →13,76 EUR
10,44 EUR
-24.1%Miš Genius Ergo 8100S, bežični, ergonomski, optički, 1600DPI, 6 tipki, USB, crni
Miš Genius Ergo 8100S, bežični, ergonomski, optički, 1600DPI, 6 tipki, USB, crni Bežični miš Genius Ergo 8100S kojeg odlikuje odličan ergonomski dizajn i tih rad. Precizne reakcije osigurava optički senzor podesive razlučivosti do 1600 DPI. Veza se ostvaruje bežično putem minijaturnog USB prijemnika i 2,4 GHz tehnologije. OSNOVNE SPECIFIKACIJE Vrsta miša: optički Rezolucija: 800/1200/1600 DPI Broj tipki: 6 Sučelje: 2,4 GHz (USB adapter) Napajanje: 1× AA baterija (uključena) Dimenzije: 109,5 × 67,8 × 38, 4 mm Težina: 60 g Boja: crna Proizvođač: GENIUS Specifikacija tipa: Miš Tehnologija senzora miša: optička Rezolucija miša/osjetljivost (DPI): 1600 Broj tipki miša: 6 Kotačić miša: da Dizajn miša: za dešnjake Ulazi i izlazi Bežična veza: da Žičana veza: ne Sučelje: USB Vrsta bežične veze: 2,4 GHz Baterija Rad baterije: da Format baterije: AA Operativni sustav Podržani operativni sustav: macOS X 10.8 Podržani operativni sustav: Windows 8 Podržani operativni sustav: Windows 10 Podržani operativni sustav: Windows 11 Jamstvo Duljina jamstva ID broj (mjeseci): 24 Duljina jamstva (mjeseci): 24 Fizičke karakteristike Boja: crna Dimenzije: 109,5 × 67,8 × 38,4 mm Težina (g): 60 Težinska kategorija: Lagani - do 2 kg Dodatna oprema i karakteristike Boja pozadinskog osvjetljenja: bez pozadinskog osvjetljenja
Pogledaj →13,76 EUR
10,44 EUR
-24.1%Epson C13T40D440 - originalna tinta, yellow (žuta)
Originalna tinta (punjenje s tintom) Epson C13T40D440. Boja: Žuta. Kapacitet: 50ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 2 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →75,00 EUR
56,90 EUR
-24.1%Epson C13T40D34N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T40D34N. Boja: Purpurna. Kapacitet: 50ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 2 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →75,00 EUR
56,90 EUR
-24.1%Epson C13T40D240 - originalna tinta, cyan (azurna)
Originalna tinta (punjenje s tintom) Epson C13T40D240. Boja: Azurna. Kapacitet: 50ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 2 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →75,00 EUR
56,90 EUR
-24.1%VERBATIM 3D pisač filament PET-G 2,85 mm, 123 m, 1 kg transparentan
VERBATIM 3D pisač filament PET-G 2,85 mm, 123 m, 1 kg transparentan prikladan je za upotrebu s bilo kojim 3D pisačem koji je dizajniran za ispis s materijalom PETG. Zahvaljujući jedinstvenim svojstvima filamenta Verbatim, pomoću 3D pisača fizički model, koji može poslužiti kao praktično pomagalo, rezervni dio ili ukras ili modni dodatak, možete modelirati sloj po sloj. Transparentna žica pisača Verbatim je filament promjera 2,85 mm za 3D ispis korištenjem FDM / FFF tehnologija. Njegova radna temperatura kreće se između 230 - 250°C, težina 1,4710 kg. PETG je materijal na bazi polietilentereftalata (PET), koji je jedna od najčešće korištenih plastičnih masa. U slučaju PETG-a, PET je obogaćen modificiranim glikolom, što materijalu daje jasniji izgled, čvršći oblik i olakšava njegovu upotrebu u 3D ispisu. PETG kombinira najbolja svojstva dvaju najčešće korištenih materijala za 3D ispis. Poput ABS-a, jak je i otporan na niske i visoke temperature. Istodobno, ispis je s njim jednako jednostavan kao i s PLA-om. Velika prednost PETG-a je što se lako može reciklirati. Zbog svojih svojstava, prikladan je za proizvodnju predmeta na koje se često vrši pritisak, kao što su različiti mehanički dijelovi i komponente (pa i samih 3D pisača). Verbatim je izvorno bila američka tvrtka koja je devedesetih godina postala dio lanca Mitsubishi Chemical Corporation. Tvrtka se proslavila uglavnom računalnim disketama i do danas se fokusira na prijenosnu pohranu podataka. Verbatim je ušao u područje 3D ispisa 2014. godine, kada je počeo prodavati kvalitetne filamente za 3D pisače širom svijeta. Cilj ove tvrtke je postati vodeći svjetski dobavljač potrošnog materijala za FDM 3D pisače. Kupnjom ovog filamenata dobivate 1 vjerničku točku, koju možete iskoristiti kao popust prilikom sljedeće kupnje.
Pogledaj →31,34 EUR
23,78 EUR
-24.1%MUZ5ER2 BOSCH PRIBOR
MUZ5ER2 Bosch pribor EAN: 4242002635200 [slika] Posuda za miješanje od nehrđajućeg čelika Robusna zdjela od nehrđajućeg čelika s dugim vijekom trajanja i neutralnim okusom. Volumen i kapacitet Zapremina posude: 3,9 litara Kapacitet do 1 kg brašna + sastojci Maksimalni kapacitet: 2,7 kg tijesta [slika] Univerzalna uporaba Idealno za sve vrste tijesta: do 2,7 kg biskvitnog tijesta / 1,9 kg dizanog tijesta Jednostavno održavanje Pogodno za pranje u perilici posuđa. Kompatibilnost Kompatibilan s Bosch MUM 5 serijom procesora hrane.
Pogledaj →91,08 EUR
69,11 EUR
-24.1%MultiPack HP 85A (CE285A) - zamjenski toner, black (crni) 3+1 BESPLATNO
Zamjenski toner HP 85A (CE285A). Boja: Crna. Kapacitet: 4x1600 stranica. Na ovaj premium toner našeg proizvođača TonerPartner pružamo vam doživotno jamstvo. U slučaju bilokakvog mehaničkog kvara, odmah ćemo vam poslati novi toner. Ako se vaš pisač ošteti zbog našeg tonera, mi preuzimamo odgovornost i vaš pisač popravljamo o svoj trošak. Kupnjom ovog tonera dobivate 18 vjerničkih točaka, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru tonera? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →49,45 EUR
37,53 EUR
-24.1%Epson C13T41R34N - originalna tinta, magenta (purpurna)
Originalna tinta (punjenje s tintom) Epson C13T41R34N. Boja: Purpurna. Kapacitet: 110ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 3 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →93,89 EUR
71,25 EUR
-24.1%Epson C13T41R240 - originalna tinta, cyan (azurna)
Originalna tinta (punjenje s tintom) Epson C13T41R240. Boja: Azurna. Kapacitet: 110ml. Na ovu tintu pružamo vam jamstvo: 24 mjeseca. Kupnjom ovog punjenja dobivate 3 vjerničke točke, koje možete iskoristiti kao popust prilikom sljedeće kupnje. Trebate pomoć u odabiru punjenja? Pogledajte najčešća pitanja ili nam se obratite putem chata. Kupujte u našoj e-trgovini iz udobnosti svog doma ili ureda, bez posjeta klasičnoj trgovini.
Pogledaj →93,89 EUR
71,25 EUR
-24.1%PEACH PO102 - električno šiljilo, 4xAA, blokada za djecu, crna
- Električno šiljilo - na baterije - 2 rupe za olovke: 6-8 mm i 9-12 mm - Zaštita za djecu - 4 AA baterije - bonus - dva rezervna noža
Pogledaj →18,88 EUR
14,33 EUR
-24.1%Role Movino Cruzer B2 Mint/Pink, 38-41
Movino Cruzer B2 su rekreacijske role, stvorene uglavnom za aktivne klizače. Klizaljke spajaju beskompromisnu kvalitetu i urbani dizajn koji će zadovoljiti i najzahtjevnije klizače! Elementi prvorazredne kvalitete, udobno punjenje cipele i promišljen sustav kopčanja... Sve to nadopunjeno je stilom koji privlači pažnju. TROSTRUKI SUSTAV ZAKLJUČAVANJA Za vašu udobnost i sigurnost, Cruzer B2 ima trostruki sustav pričvršćivanja: kopča, vezice i čičak remen. Kopča je dizajnirana kako bi omogućila brzo i učinkovito zakopčavanje cipele, a ujedno spriječila da se sama olabavi ili otkopča tijekom vožnje. ALUMINIJSKA LEGURA Movino Cruzer B2 dizajniran je za maksimalnu udobnost vožnje. Ispravno uravnoteženo težište omogućuje vam pravilno držanje tijekom vožnje. Visokokvalitetna aluminijska legura osigurava izdržljivost uz malu težinu. VELIKI KOTAČI Znamo koliko su kotači važni u klizaljkama. I zato smo im posvetili malo više pažnje. Vrhunski ABEC-9 ležajevi nisu sve! Kod modela Cruzer B2 smo povećali veličinu kotača (veličina S - promjer 70 mm, veličina M - promjer 76 mm i promjer L - 80 mm i širina 24 mm). Veliki kotači omogućuju vam postizanje većih brzina, tako da možete imati više zabave u vožnji! Parametri Težina 2,5 kg Veličina S (31-34), M (35-38), L (39-42) Ležajevi ABEC-9 Materijal kotača PU Tvrdoća kotača: 82A
Pogledaj →105,25 EUR
79,89 EUR
-24.1%Role Movino Cruzer B2 Mint/Pink, 34-37
Movino Cruzer B2 su rekreacijske role, stvorene uglavnom za aktivne klizače. Klizaljke spajaju beskompromisnu kvalitetu i urbani dizajn koji će zadovoljiti i najzahtjevnije klizače! Elementi prvorazredne kvalitete, udobno punjenje cipele i promišljen sustav kopčanja... Sve to nadopunjeno je stilom koji privlači pažnju. TROSTRUKI SUSTAV ZAKLJUČAVANJA Za vašu udobnost i sigurnost, Cruzer B2 ima trostruki sustav pričvršćivanja: kopča, vezice i čičak remen. Kopča je dizajnirana kako bi omogućila brzo i učinkovito zakopčavanje cipele, a ujedno spriječila da se sama olabavi ili otkopča tijekom vožnje. ALUMINIJSKA LEGURA Movino Cruzer B2 dizajniran je za maksimalnu udobnost vožnje. Ispravno uravnoteženo težište omogućuje vam pravilno držanje tijekom vožnje. Visokokvalitetna aluminijska legura osigurava izdržljivost uz malu težinu. VELIKI KOTAČI Znamo koliko su kotači važni u klizaljkama. I zato smo im posvetili malo više pažnje. Vrhunski ABEC-9 ležajevi nisu sve! Kod modela Cruzer B2 smo povećali veličinu kotača (veličina S - promjer 70 mm, veličina M - promjer 76 mm i promjer L - 80 mm i širina 24 mm). Veliki kotači omogućuju vam postizanje većih brzina, tako da možete imati više zabave u vožnji! Parametri Težina 2,5 kg Veličina S (31-34), M (35-38), L (39-42) Ležajevi ABEC-9 Materijal kotača PU Tvrdoća kotača: 82A
Pogledaj →105,25 EUR
79,89 EUR
-24.1%Role Movino Cruzer Two, Pink, 38-41
Univerzalni model stvoren za ljude koji započinju avanturu rolanja, posebno za djecu i tinejdžere koji rastu. Prilagodba cipele omogućuje podešavanje veličine, a trostruki sustav kopčanja osigurava stabilnost potrebnu za sigurnu vožnju. Koji je najbolji način da se pobrinete za prve trenutke na koturaljkama? Odaberite svoj model mudro. Ružičasto-bijeli Movino Cruzer Two ima trostruki sustav pričvršćivanja, izdržljive ABEC-7 ležajeve i prozirne kotače od sintetičke gume. To je izvrstan izbor za vašu prvu vožnju...i onda sljedeću i sljedeću! Zahvaljujući sustavu prilagodbe, cipele će lako izdržati više sezona. Podesiva veličina cipela Klizaljke Movino Cruzer Two dizajnirane su kako bi djeci i tinejdžerima omogućile vožnju tijekom nekoliko sezona. Sustav prilagodbe u 4 stupnja omogućuje vam postavljanje prave veličine na jednostavan i udoban način. Model je dizajniran za osobe veličine: L – 38-41 (duljina uloška 24-26 cm) Prozračivanje obuće Dobra cirkulacija zraka u cipeli je neophodna. Zahvaljujući njemu, vožnja postaje udobnija i pomaže u održavanju klizaljki u dobrom stanju. Ovaj efekt u klizaljkama Movino Cruzer Two postignut je zahvaljujući korištenju prozračne pjene iznutra i zračne mrežice na prednjem dijelu cipele. 3x stabilniji U vožnji je važna pravilna stabilizacija gležnja i stopala. Definitivno povećava sigurnost vozača. Model Movino Cruzer Two ima trostruki sustav pričvršćivanja koji zadovoljava ovu potrebu. Sastoji se od kopče, vezice i remena. Kopča omogućuje brzo i jednostavno zakopčavanje cipele te sprječava njeno olabavljenje ili otkopčavanje tijekom vožnje. Tehnički podaci Veličina 38-41 (prikaz, ostalo). Podešavanje veličine četverostupanjski Vrsta obuće mekan Napredna razina početnik Materijal kotača aluminij Promjer kotača 80 mm Klasifikacija ležajeva ABEC-7 Boja bijela, roza Maksimalna nosivost 100 kg Težina 2,3 kg Proizvođač Movino
Pogledaj →105,25 EUR
79,89 EUR
-24.1%Role Movino Cruzer B2, Gold, 38-41
Movino Cruzer B2 role [slika] Dizajn i kvaliteta Movino Cruzer B2 savršen je spoj urbanog dizajna i vrhunske kvalitete. Ove su klizaljke dizajnirane za aktivne klizače koji traže udobnost i sigurnost. Trostruki sustav zatvaranja Klizaljke su opremljene trostrukim sustavom pričvršćivanja koji uključuje kopču, vezice i čičak. Kopča je dizajnirana kako bi se osiguralo brzo i učinkovito pričvršćivanje cipele bez rizika od otpuštanja tijekom vožnje. [slika] Aluminijska legura Za maksimalnu udobnost vožnje, Movino Cruzer B2 izrađen je od visokokvalitetne aluminijske legure. Ova legura jamči dugi vijek trajanja uz održavanje male težine. Veliki kotači Veliku pažnju smo posvetili kotačima. Cruzer B2 opremljen je velikim kotačima (veličina S - promjer 70 mm, veličina M - promjer 76 mm i veličina L - promjer 80 mm i širina 24 mm), koji omogućuju veće brzine i povećanu zabavu u vožnji. Tehnički parametri Veličine: S (31-34), M (35-38), L (39-42) Ležajevi: ABEC-9 Materijal kotača: PU Tvrdoća kotača: 82A Težina: 2,5 kg [slika]
Pogledaj →105,25 EUR
79,89 EUR
-24.1%Role Movino Cruzer B2, Gold, 34-37
Movino Cruzer B2 su rekreacijske role, stvorene uglavnom za aktivne klizače. Klizaljke spajaju beskompromisnu kvalitetu i urbani dizajn koji će zadovoljiti i najzahtjevnije klizače! Elementi prvorazredne kvalitete, udobno punjenje cipele i promišljen sustav kopčanja... Sve to nadopunjeno je stilom koji privlači pažnju. TROSTRUKI SUSTAV ZAKLJUČAVANJA Za vašu udobnost i sigurnost, Cruzer B2 ima trostruki sustav pričvršćivanja: kopča, vezice i čičak remen. Kopča je dizajnirana kako bi omogućila brzo i učinkovito zakopčavanje cipele, a ujedno spriječila da se sama olabavi ili otkopča tijekom vožnje. ALUMINIJSKA LEGURA Movino Cruzer B2 dizajniran je za maksimalnu udobnost vožnje. Ispravno uravnoteženo težište omogućuje vam pravilno držanje tijekom vožnje. Visokokvalitetna aluminijska legura osigurava izdržljivost uz malu težinu. VELIKI KOTAČI Znamo koliko su kotači važni u klizaljkama. I zato smo im posvetili malo više pažnje. Vrhunski ABEC-9 ležajevi nisu sve! Kod modela Cruzer B2 smo povećali veličinu kotača (veličina S - promjer 70 mm, veličina M - promjer 76 mm i promjer L - 80 mm i širina 24 mm). Veliki kotači omogućuju vam postizanje većih brzina, tako da možete imati više zabave u vožnji! Parametri Težina 2,5 kg Veličina S (31-34), M (35-38), L (39-42) Ležajevi ABEC-9 Materijal kotača PU Tvrdoća kotača: 82A
Pogledaj →105,25 EUR
79,89 EUR
-24.1%MOVINO COSMO 2 sklopivi romobil s LED kotačima 120 mm
MOVINO COSMO 2 sklopivi romobil s LED kotačima 120 mm<img src="/image/8h-188-684c316506276-1125180-620-620-3.webp">EAN: 5907747659957 Nevjerojatan svjetlosni učinak MOVINO COSMO 2 donosi osvjetljenje kotača i daske. Nudi 7 boja koje možete mijenjati gumbom. Jednostavno sklapanje Sustav sklapanja romobila je intuitivan i jednostavan, idealan za djecu i odrasle. LED svjetla LED svjetla na skuteru vidljiva su i po sunčanom vremenu. Uvijek je uključen, čak i ako ne pomičete skuter. <img src="/image/8h-188-684c31656d910-1125181-620-620-3.webp">Ručka za udobnu vožnju Ručka od mekanog materijala i rebra za bolje držanje osiguravaju udobnu i sigurnu vožnju. Parametri LED svjetla: ugrađena u platformu i kotače Napajanje: 3x AA baterije (nisu uključene) Podesivi upravljač: 64-67-77 cm Dob korisnika: od 5 godina PU kotači: promjer 120 mm Okvir i platforma: aluminij Ergonomska ručka: od mekane gume Sigurnost: EN14619 certifikat Maks. težina korisnika: 50 kg Težina skutera: 3,3 kg Visoka kvaliteta Movino COSMO 2 izrađen je od kvalitetnih materijala s pažnjom na detalje. Time osigurava dug radni vijek i pouzdanost.
Pogledaj →105,25 EUR
79,89 EUR
-24.1%Genius NX-8080S BT miš, bežični, optički, 1600DPI, 7 tipki, tihi, Copilot, 2.4GHz, Bluetooth 5.3, plavi
Genius NX-8080S BT miš, bežični, optički, 1600DPI, 7 tipki, tihi, Copilot, 2.4GHz, Bluetooth 5.3, plavi Genius NX-8080S BT bežični miš modernog dizajna ima optički senzor s podesivom rezolucijom do 1600 DPI i tihe tipke. Povezivanje s računalom ostvaruje se bežično putem Bluetootha 5.3 ili minijaturnog USB prijemnika i 2.4 GHz sučelja. Miš je opremljen zasebnom tipkom za pozivanje Microsoft Copilot AI asistenta (samo u Windowsima 11). Napajanje osigurava jedna AA baterija. OSNOVNE SPECIFIKACIJE Vrsta miša: optički Broj tipki: 7 Rezolucija: 800/ 1200/ 1600 DPI Sučelje: 2,4 GHz (USB adapter), Bluetooth 5.3 Napajanje: 1× AA baterija (uključena) Dimenzije: 111,2 × 60,4 × 39,2 mm Težina: 54 g Boja: plava Specifikacija vrste: Miš Proizvođač: GENIUS Miš Kotačić miša: da Broj tipki miša: 7 Dizajn miša: za dešnjake Rezolucija/osjetljivost miša (DPI): 1600 Tehnologija skeniranja: optički Ulazi i izlazi Bežična veza: da Žičana veza: ne Sučelje: USB Vrsta bežične veze: 2,4 GHz Vrsta bežične veze: Bluetooth Baterija Format baterije: AA Rad baterije: da Operativni sustav Podržani operativni sustav: iOS 11 Podržani operativni sustav: iPadOS 13.4 Podržani operativni sustav: Windows 8 Podržani operativni sustav: macOS 10.14 Podržani operativni sustav: Windows 10 Podržani operativni sustav: Android 7 Podržani operativni sustav: Windows 11 Podržani operativni sustav: macOS X 10.8 Podržani operativni sustav: Chrome OS Jamstvo Jamstveni rok (mjeseci): 24 Jamstveni rok IČO (mjeseci): 24 Fizička svojstva Boja: plava Težina (g): 54 Dimenzije: 111,2 × 60,4 × 39,2 mm Ostala oprema i značajke Boja pozadinskog osvjetljenja: bez pozadinskog osvjetljenja
Pogledaj →16,31 EUR
12,38 EUR
-24.1%PREMIUMCORD Kabel za napajanje 230V/10A, ravni za Veliku Britaniju, 2m
Crni kabel za napajanje računala ili monitora. Trožilni kabel završava standardnim utikačem za kućanski aparat. Parametri i specifikacije: - Prvi konektor: ravni CEE 7/7 utikač 230V UNISCHUKO - Drugi konektor: IEC 320 C13 utičnica - Presjek žice: 3x0,75 mm2 - Strujno opterećenje: maks. 10A - Maks. napon: 250 V - Boja: Crna
Pogledaj →8,34 EUR
6,33 EUR
-24.1%Cisco Catalyst preklopnik C1200-16P-2G (16xGbE, 2xSFP, 16xPoE+, 120W, bez ventilatora) - OSVJEŽENJE
Cisco Catalyst switch C1200-16P-2G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Sada pro montáž do racku není součástí balení. Řada Cisco Catalyst 1200 je další generací cenově dostupných chytrých přepínačů, které kombinují vysoký výkon a spolehlivost s kompletní sadou funkcí, které potřebujete pro malé a středně velké podnikové sítě. Přepínače fungují na přizpůsobeném softwaru operačního systému Linux a poskytují flexibilní možnosti správy, komplexní možnosti zabezpečení a funkce statického směrování na 3. vrstvě, které daleko přesahují možnosti neřízeného nebo levného přepínače a to za nižší cenu než u plně spravovaných přepínačů. Když potřebujete spolehlivé řešení pro sdílení online zdrojů a připojení počítačů, telefonů a bezdrátových přístupových bodů, chytré přepínače Catalyst řady 1200 poskytují ideální řešení za dostupnou cenu. Stránky produktu: C1200-16P-2G Performance Switching capacity and forwarding rate (All switches are wire-speed and nonblocking) Capacity in millions of packets per second (mpps) (64-byte packets) 26,78 Switching capacity in gigabits per second (Gbps) 36 Layer 2 switchingSpanning Tree Protocol (STP) Standard 802.1d spanning tree support Fast convergence using 802.1w (Rapid Spanning Tree Protocol [RSTP]), enabled by default Multiple spanning tree instances using 802.1s (MSTP); 8 instances are supported Per-VLAN Spanning Tree Plus (PVST+); 126 instances are supported Rapid PVST+ (RPVST+); 126 instances are supported Port grouping/link aggregation Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 4 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad Link Aggregation Group (LAG) VLAN Support for up to 255 active VLANs simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto Surveillance VLAN (ASV) Voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers networkwide zero-touch deployment of voice endpoints and call control devices Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Enable automatically propagation and configuration of VLANs in a bridged domain Internet Group Management Protocol (IGMP) versions 1, 2, and 3 snooping Limits bandwidth-intensive multicast traffic to only the requesters; supports 255 multicast groups (source-specific multicasting is also supported) IGMP querier Used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Head-of-Line (HOL) blocking HOL blocking prevention Loopback detection Provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP Layer 3 routingIPv4 routing Wire-speed routing of IPv4 packets Up to 32 static routes and up to 16 IP interfaces IPv6 routing Wire-speed routing of IPv6 packets Layer 3 interface Configuration of Layer 3 interface on physical port, LAG, VLAN interface, or loopback interface Classless Interdomain Routing (CIDR) Support for CIDR Dynamic Host Configuration Protocol (DHCP) relay at Layer 3 Relay of DHCP traffic across IP domains User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BootP)/DHCP packets SecuritySecure Sockets Layer (SSL) Encrypts all HTTPS traffic, allowing secure access to the browser-based management GUI in the switch SSH Protocol SSH is a secure replacement for Telnet traffic. Secure Copy (SCP) also uses SSH. SSH v1 and v2 are supported. IEEE 802.1X (authenticator role) RADIUS authentication, guest VLAN, single/multiple host mode, and single/multiple sessions STP loopback guard Provides additional protection against Layer 2 forwarding loops (STP loops) Secure Core Technology (SCT) Ensures that the switch will receive and process management and protocol traffic no matter how much traffic is received Secure Sensitive Data (SSD) A mechanism to manage sensitive data (such as passwords, keys, and so on) securely on the switch, populating this data to other devices and a secure auto-configuration. Access to view the sensitive data as plain text or encrypted is provided according to the user-configured access level and the access method of the user Trustworthy systems Trustworthy systems provide a highly secure foundation for Cisco products Run-time defenses (Executable Space Protection [X-Space], Address Space Layout Randomization [ASLR], Built-In Object Size Checking [BOSC]) Port security Ability to lock source MAC addresses to ports and limit the number of learned MAC addresses RADIUS Supports RADIUS authentication for management access. Switch functions as a client Storm control Broadcast, multicast, and unknown unicast DoS prevention DoS attack prevention Multiple user privilege levels in CLI Level 1, 7, and 15 privilege levels ACLs Support for up to 512 rules Drop or rate limit based on source and destination MAC, VLAN ID, IPv4 or IPv6 address, IPv6 flow label, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, TCP/UDP source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, IGMP packets, TCP flag; ACL can be applied on both ingress and egress sides Time-based ACLs supported Quality of servicePriority levels 8 hardware queues Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and Class of Service (802.1p/CoS) Class of service Port based, 802.1p VLAN priority based, IPv4/v6 IP precedence/Type of Service (ToS)/DSCP based, Differentiated Services (DiffServ), classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer, egress shaping and rate control per VLAN, per port, and flow based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization StandardsStandards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad Link Aggregation Control Protocol, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.3 ad LACP, IEEE 802.1D (STP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, RFC 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 920, RFC 922, RFC 950, RFC 951, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1213, RFC 1215, RFC 1286, RFC 1350, RFC 1442, RFC 1451, RFC 1493, RFC 1533, RFC 1541, RFC 1542, RFC 1573, RFC 1624, RFC 1643, RFC 1700, RFC 1757, RFC 1867, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2030, RFC 2131, RFC 2132, RFC 2233, RFC 2576, RFC 2616, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 3416, RFC 4330 IPv6IPv6 IPv6 host mode IPv6 over Ethernet Dual IPv6/IPv4 stack IPv6 Neighbor Discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 over IPv4 network with Intrasite Automatic Tunnel Addressing Protocol (ISATAP) support IPv6 QoS Prioritizes IPv6 packets in hardware IPv6 ACL Drop or rate-limit IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) snooping Delivers IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, Ping, Traceroute, Simple Network Time Protocol (SNTP), Trivial File Transfer Protocol (TFTP), Simple Network Management Protocol (SNMP), RADIUS, Syslog, DNS client, DHCP client, DHCP auto-configuration IPv6 RFCs supported RFC 4443 (which obsoletes RFC 2463): ICMPv6 RFC 4291 (which obsoletes RFC 3513): IPv6 address architecture RFC 4291: IPv6 addressing architecture RFC 2460: IPv6 specification RFC 4861 (which obsoletes RFC 2461): neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462): IPv6 stateless address auto-configuration RFC 1981: path MTU discovery RFC 4007: IPv6 scoped address architecture RFC 3484: default address selection mechanism RFC 5214 (which obsoletes RFC 4214): ISATAP tunneling RFC 4293: MIB IPv6: textual conventions and general group RFC 3595: textual conventions for IPv6 flow label ManagementCisco Business Dashboard Support for embedded probe for Cisco Business Dashboard running on the switch. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard probe onsite Cisco Business mobile app Mobile app for Cisco Business switch and wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network PnP solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches, and wireless devices with a near-zero-touch deployment experience. Supports Cisco PnP Connect Web user interface Built-in switch configuration utility for easy browser-based device configuration (HTTP/HTTPS). Supports configuration, wizards, system dashboard, system maintenance, and monitoring Basic and advanced mode for maximum operational efficiency SNMP SNMP versions 1, 2c, and 3 with support for traps, and SNMP v3 User-Based Security Model (USM) Remote Monitoring (RMON) Embedded RMON software agent supports 4 RMON groups (history, statistics, alarms, and events) for enhanced traffic management, monitoring, and analysis IPv4 and IPv6 dual stack Coexistence of both protocol stacks to ease migration Firmware upgrade Web browser upgrade (HTTP/HTTPS) and TFTP and upgrade over SCP running over SSH Dual images for resilient firmware upgrades Port mirroring Traffic on a port can be mirrored to another port for analysis with a network analyzer or RMON probe. Up to 4 source ports can be mirrored to one destination port VLAN mirroring Traffic from a VLAN can be mirrored to a port for analysis with a network analyzer or RMON probe. Up to 4 source VLANs can be mirrored to one destination port DHCP (options 12, 59, 60, 66, 67, 125, 129, and 150) DHCP options facilitate tighter control from a central point (DHCP server) to obtain IP address, auto-configuration (with configuration and image file download), DHCP relay, and hostname Secure Copy (SCP) Securely transfers files to and from the switch Auto-configuration with SCP file download Enables mass deployment with protection of sensitive data Text-editable configurations Configuration files can be edited with a text editor and downloaded to another switch, facilitating easier mass deployment Smartports Simplified configuration of QoS and security capabilities Auto Smartports Automatically applies the intelligence delivered through the Smartports roles to the port based on the devices discovered over Cisco Discovery Protocol or LLDP-MED. This facilitates zero-touch deployments Text view CLI Scriptable CLI. A full CLI as well as a menu-based CLI is supported. User privilege levels 1, 7, and 15 are supported for the CLI Localization Localization of GUI and documentation into multiple languages Login banner Configurable multiple banners for web as well as CLI Other management Traceroute, single IP management, HTTP/HTTPS, RADIUS, port mirroring, TFTP upgrade, DHCP client, SNTP, cable diagnostics, Ping, syslog, Telnet client (SSH secure support), automatic time settings from management station Green (power efficiency)Energy detect Automatically turns power off on an RJ-45 port when the detecting link down. Active mode is resumed without loss of any packets when the switch detects the link is up Cable length detection Adjusts the signal strength based on the cable length. Reduces the power consumption for shorter cables EEE compliant (802.3az) Supports IEEE 802.3az on all copper Gigabit Ethernet ports Disable port LEDs LEDs can be manually turned off to save energy Time-based port operation Link up or down based on user-defined schedule (when the port is administratively up) Time-based PoE PoE power can be on or off based on user-defined schedule to save energy Perpetual PoE Provides PoE power to connected powered devices while the device is rebooting GeneralJumbo frames Frame sizes up to 9000 bytes. The default MTU is 2000 bytes MAC table 8000 addresses Chip guard Detects tampering attempts and responds during boot-up Boot integrity Boot integrity visibility allows Cisco's platform identity and software integrity information to be visible and actionable DiscoveryBonjour The switch advertises itself using the Bonjour protocol Link Layer Discovery Protocol (LLDP) (802.1ab) with LLDP-Media Endpoint Discovery (MED) extensions LLDP allows the switch to advertise its identification, configuration, and capabilities to neighboring devices that store the data in a MIB. LLDP-MED is an enhancement to LLDP that adds the extensions needed for IP phones Cisco Discovery Protocol The switch advertises itself using the Cisco Discovery Protocol. It also learns the connected device and its characteristics using Cisco Discovery Protocol Power over Ethernet (PoE)802.3at PoE+ and 802.3af PoE delivered over any of the RJ-45 ports within the listed power budgets The following switches support 802.3at PoE+, 802.3af, and Cisco prestandard (legacy) PoE. Maximum power of 30.0W to any Gigabit Ethernet port until the PoE budget for the switch is reached. The total power available for PoE per switch is as follows: Power dedicated to PoE120 W Number of ports that support PoE16 HardwarePower consumption (worst case) System power consumption 110V=17.4W 220V=17.2W Power consumption (with PoE) 110V=143.9W 220V=141.4W Heat dissipation (BTU/hr) 490.7 Idle Power 110V=10.4W 220V=10.2W Ports Total system ports 18x Gigabit Ethernet RJ-45 ports 16x Gigabit Ethernet Combo ports (RJ-45 + Small Form-Factor Pluggable [SFP]) 2x SFP USB port USB Type C port on the front panel of the switch for easy file and image management as well as console port Buttons Reset button Cabling type Unshielded Twisted Pair (UTP) Category 5e or better for 1000BASE-T LEDs System, Link/Act, PoE, Speed Flash 512 MB CPU Dual-core ARM at 1.4 GHz DRAM 1 GB DDR4 Packet buffer All numbers are aggregate across all ports because the buffers are dynamically shared. 1.5 MB Supported SFP/SFP+ modules MGBSX1 MGBLH1 MGBLX1 MGBT1 GLC-SX-MMD GLC-LH-SMD GLC-BX-U GLC-BX-D GLC-TE EnvironmentalUnit dimensions (W x D x H) 268 x 297 x 44 mm (10.56 x 11.69 x 1.73 in) Unit weight 2.38 kg (5.25 lb) Power 100 to 240V 50 to 60 Hz, internal Certifications UL (UL 62368), CSA (CSA 22.2), CE mark, FCC Part 15 (CFR 47) Class A Operating temperature 32° to 122°F (0° to 50°C) Storage temperature -13° to 158°F (-25° to 70°C) Operating humidity 10% to 90%, relative, noncondensing Storage humidity 10% to 90%, relative, noncondensing Acoustic noise and mean time between failures (MTBF) Fan (number) Fanless Acoustic noise N/A MTBF at 25°C (hours) 706,983 Warranty Limited lifetime Package contents Cisco Catalyst 1200 Series Switch Power cord Pointer card Minimum requirements Web browser: Chrome, Firefox, Edge, Safari Category 5e Ethernet network cable TCP/IP, network adapter, and network operating system (such as Microsoft Windows, Linux, or Mac OS X) installed
Pogledaj →359,93 EUR
273,19 EUR
-24.1%Vrtlari CXS LUXY BRIGHT, muški, zeleno-crni, vel.56
Muški kombinezon s naprsnikom, džep na prsima s patentnim zatvaračem, gumeni struk, prednji džepovi, bočni džep za traku/preklopivo ravnalo, bočni džep za mobitel/novčanik, dupla koljena, stražnji džep s preklopom, tregeri s gumom na leđima, reflektirajuće trake.
Pogledaj →29,55 EUR
22,43 EUR
-24.1%Vrtlari CXS LUXY BRIGHT, muški, plavo-crni, vel.46
Muški kombinezon s naprsnikom, džep na prsima s patentnim zatvaračem, gumeni struk, prednji džepovi, bočni džep za traku/preklopivo ravnalo, bočni džep za mobitel/novčanik, dupla koljena, stražnji džep s preklopom, tregeri s gumom na leđima, reflektirajuće trake.
Pogledaj →29,55 EUR
22,43 EUR